PT-2015-4140

CVE-2014-9046

·

تاريخ النشر

2015-02-04

·

تاريخ التحديث

2015-02-05

الوصف من

CVSS 2.0
5.0
متوسطة
المقاييسAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions ownCloud Server versions prior to 5.0.18 ownCloud Server versions 6.x prior to 6.0.6 ownCloud Server versions 7.x prior to 7.0.3
Description The issue allows remote attackers to read arbitrary files. This is due to the OC Util::getUrlContent function being vulnerable.
Recommendations For ownCloud Server versions prior to 5.0.18, update to version 5.0.18 or later. For ownCloud Server versions 6.x prior to 6.0.6, update to version 6.0.6 or later. For ownCloud Server versions 7.x prior to 7.0.3, update to version 7.0.3 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾