PT-2015-4142
CVE-2014-9048
·
تاريخ النشر
2015-02-04
·
تاريخ التحديث
2015-02-05
الوصف من
CVSS 2.0
5.0
متوسطةالمقاييسAV:N/AC:L/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
ownCloud Server versions 6.x through 6.0.5
ownCloud Server versions 7.x through 7.0.2
Description
The issue allows remote attackers to bypass the password-protection for shared files via the API.
Recommendations
For ownCloud Server versions 6.x through 6.0.5, update to version 6.0.6 or later.
For ownCloud Server versions 7.x through 7.0.2, update to version 7.0.3 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾