PT-2015-4244

CVE-2014-9494

·

تاريخ النشر

2015-01-20

·

تاريخ التحديث

2018-08-13

الوصف من

CVSS 2.0
5.0
متوسطة
المقاييسAV:N/AC:L/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions RabbitMQ versions prior to 3.4.0
Description The issue allows remote attackers to bypass the loopback users restriction. This is achieved by sending a crafted X-Forwarded-For header.
Recommendations For versions prior to 3.4.0, update to version 3.4.0 or later to resolve the issue. As a temporary workaround, consider restricting access to the server to minimize the risk of exploitation. Avoid relying on the loopback users restriction for security until the update is applied.
قابلية الاستغلال
إصلاح
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
OPENSUSE-SU-2024:10370-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾