PT-2015-4249

CVE-2014-9501

·

تاريخ النشر

2015-01-09

·

تاريخ التحديث

2015-01-12

الوصف من

CVSS 2.0
3.5
منخفضة
المقاييسAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Poll Chart Block module versions 7.x-1.x before 7.x-1.2
Description The issue allows remote authenticated users to inject arbitrary web script or HTML via a poll node title, which can lead to cross-site scripting (XSS) attacks.
Recommendations For Poll Chart Block module versions 7.x-1.x before 7.x-1.2, update to version 7.x-1.2 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾