PT-2015-4377

CVE-2014-9744

·

تاريخ النشر

2015-08-24

·

تاريخ التحديث

2018-10-30

الوصف من

CVSS 2.0
7.8
عالية
المقاييسAV:N/AC:L/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions PolarSSL versions prior to 1.3.9
Description The issue allows remote attackers to cause a denial of service, specifically memory consumption, by sending a large number of ClientHello messages.
Recommendations For versions prior to 1.3.9, update to version 1.3.9 or later to resolve the issue.
قابلية الاستغلال
إصلاح
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾