PT-2015-4486
CVE-2015-0125
·
تاريخ النشر
2015-03-18
·
تاريخ التحديث
2016-12-03
الوصف من
CVSS 2.0
3.5
منخفضةالمقاييسAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
IBM Rational DOORS Next Generation versions 4.0.0 through 4.0.7 before iFix3
IBM Rational DOORS Next Generation versions 5.0.0 through 5.0.2
IBM Rational Requirements Composer versions 4.0.0 through 4.0.7 before iFix3
Description
A cross-site scripting (XSS) issue allows remote authenticated users to inject arbitrary web script or HTML via a crafted URL.
Recommendations
For IBM Rational DOORS Next Generation versions 4.0.0 through 4.0.7, apply iFix3 to resolve the issue.
For IBM Rational DOORS Next Generation version 5.0.0 through 5.0.2, update to version 5.0.2 or later.
For IBM Rational Requirements Composer versions 4.0.0 through 4.0.7, apply iFix3 to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾