PT-2015-4512

CVE-2015-0176

·

تاريخ النشر

2015-04-27

·

تاريخ التحديث

2017-02-08

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions IBM WebSphere MQ version 8.0 before 8.0.0.2
Description A cross-site scripting (XSS) issue exists, allowing remote attackers to inject arbitrary web script or HTML via a crafted URI included in an error response. This occurs in the MQ XR WebSockets Listener in WMQ Telemetry.
Recommendations For IBM WebSphere MQ version 8.0 before 8.0.0.2, update to version 8.0.0.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the MQ XR WebSockets Listener to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾