PT-2015-4551

CVE-2015-0263

·

تاريخ النشر

2015-06-03

·

تاريخ التحديث

2019-05-24

الوصف من

CVSS 2.0
5.0
متوسطة
المقاييسAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions Apache Camel versions prior to 2.13.4 Apache Camel versions 2.14.x prior to 2.14.2
Description The issue is related to an XML external entity (XXE) vulnerability in the XML converter setup. This allows remote attackers to read arbitrary files via an external entity in an SAXSource.
Recommendations For versions prior to 2.13.4, update to version 2.13.4 or later. For versions 2.14.x prior to 2.14.2, update to version 2.14.2 or later.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-3HRC-F439-727G
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾