PT-2015-4557

CVE-2015-0275

·

تاريخ النشر

2015-02-23

·

تاريخ التحديث

2019-12-27

الوصف من

CVSS 2.0
4.9
متوسطة
المقاييسAV:L/AC:L/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions Linux kernel versions prior to 4.1
Description The issue allows local users to cause a denial of service via a crafted fallocate zero-range request, specifically through the ext4 zero range function in fs/ext4/extents.c.
Recommendations For Linux kernel versions prior to 4.1, update to version 4.1 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
ALT-PU-2015-1564
ALT-PU-2015-1849
CESA-2015_1778
RHSA-2015:1778
RHSA-2015_1778
RHSA-2015:1787
RHSA-2015:1788
RHSA-2015_1788
USN-2635-1
USN-2636-1
USN-2637-1
USN-2638-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾