PT-2015-4562
CVE-2015-0294
·
تاريخ النشر
2015-03-01
·
تاريخ التحديث
2020-01-31
الوصف من
CVSS 3.1
7.5
عاليةالمقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions
GnuTLS versions prior to 3.3.13
Description
The issue arises from the failure to validate that the signature algorithms match when importing a certificate. This could potentially lead to security issues, although specific details about the estimated number of affected devices or real-world incidents are not provided.
Recommendations
For versions prior to 3.3.13, update to version 3.3.13 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾