PT-2015-4565

CVE-2015-0298

·

تاريخ النشر

2015-08-24

·

تاريخ التحديث

2015-08-25

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions mod cluster versions prior to 1.3.2.Alpha1
Description A cross-site scripting (XSS) issue exists in the manager web interface, allowing remote attackers to inject arbitrary web script or HTML via a crafted MCMP message. This could potentially lead to unauthorized access or control of the affected system.
Recommendations For versions prior to 1.3.2.Alpha1, update to version 1.3.2.Alpha1 or later to resolve the issue. As a temporary workaround, consider restricting access to the manager web interface to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
RHSA-2015:0846
RHSA-2015:0847
RHSA-2015:0848
RHSA-2015:1642
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾