PT-2015-4778

CVE-2015-0644

·

تاريخ النشر

2015-03-25

·

تاريخ التحديث

2015-09-04

الوصف من

CVSS 2.0
7.8
عالية
المقاييسAV:N/AC:L/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions Cisco IOS XE versions 3.8 through 3.10 before 3.10.3S Cisco IOS XE versions 3.11 before 3.11.3S Cisco IOS XE versions 3.12 before 3.12.1S Cisco IOS XE versions 3.13 before 3.13.0S Cisco IOS XE versions 3.14 before 3.14.0S Cisco IOS XE versions 3.15 before 3.15.0S
Description The issue allows remote attackers to execute arbitrary code or cause a denial of service via a crafted TCP packet. Successful exploitation could allow an unauthenticated, remote attacker to trigger a reload of the forwarding plane, causing an interruption of services, or execute malicious code on the affected device. Repeated exploitation could result in a sustained denial of service condition.
Recommendations For Cisco IOS XE versions 3.8 through 3.10 before 3.10.3S, update to version 3.10.3S or later. For Cisco IOS XE versions 3.11 before 3.11.3S, update to version 3.11.3S or later. For Cisco IOS XE versions 3.12 before 3.12.1S, update to version 3.12.1S or later. For Cisco IOS XE versions 3.13 before 3.13.0S, update to version 3.13.0S or later. For Cisco IOS XE versions 3.14 before 3.14.0S, update to version 3.14.0S or later. For Cisco IOS XE versions 3.15 before 3.15.0S, update to version 3.15.0S or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾