PT-2015-4841
CVE-2015-0726
·
تاريخ النشر
2015-05-13
·
تاريخ التحديث
2021-04-16
الوصف من
CVSS 2.0
6.8
متوسطةالمقاييسAV:N/AC:L/Au:S/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions
Cisco Wireless LAN Controller (WLC) versions prior to 7.0.241
Cisco Wireless LAN Controller (WLC) versions 7.1.x through 7.4.x before 7.4.122
Cisco Wireless LAN Controller (WLC) versions 7.5.x and 7.6.x before 7.6.120
Description
A vulnerability in the web administration interface of Cisco Wireless LAN Controllers could allow an authenticated, remote attacker to cause a denial of service condition on an affected device. The issue is due to improper validation of certain parameters submitted as part of form requests prior to processing. An attacker could exploit this by submitting a crafted request to a targeted device, potentially causing the device to crash. To exploit this, an attacker must authenticate to the targeted device.
Recommendations
For versions prior to 7.0.241, update to version 7.0.241 or later.
For versions 7.1.x through 7.4.x before 7.4.122, update to version 7.4.122 or later.
For versions 7.5.x and 7.6.x before 7.6.120, update to version 7.6.120 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾