PT-2015-4891
CVE-2015-0822
·
تاريخ النشر
2015-02-24
·
تاريخ التحديث
2024-12-12
الوصف من
CVSS 2.0
4.3
متوسطةالمقاييسAV:N/AC:M/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Mozilla Firefox versions prior to 36.0
Firefox ESR versions prior to 31.5
Thunderbird versions prior to 31.5
Description
The issue allows remote attackers to read arbitrary files via crafted JavaScript code, leveraging the Form Autocompletion feature.
Recommendations
For Mozilla Firefox versions prior to 36.0, update to version 36.0 or later.
For Firefox ESR versions prior to 31.5, update to version 31.5 or later.
For Thunderbird versions prior to 31.5, update to version 31.5 or later.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾