PT-2015-5028

CVE-2015-1032

·

تاريخ النشر

2015-01-21

·

تاريخ التحديث

2018-10-09

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Kiwix versions prior to 0.9.1
Description A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via the pattern parameter to the "/search" API endpoint.
Recommendations For versions prior to 0.9.1, update to version 0.9.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the "/search" API endpoint or avoiding the use of the pattern parameter until the issue is resolved.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾