PT-2015-5139

CVE-2015-1164

·

تاريخ النشر

2015-01-21

·

تاريخ التحديث

2020-08-31

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions serve-static versions prior to 1.6.5 serve-static versions 1.7.x prior to 1.7.2
Description The issue allows remote attackers to redirect users to arbitrary web sites and conduct phishing attacks via a // (slash slash) followed by a domain in the PATH INFO to the default URI. This can be achieved by exploiting the open redirect vulnerability when the serve-static plugin is mounted at the root. Some browsers will interpret a link to http://example.com//www.google.com/%2e%2e as http://www.google.com/%2e%2e, resulting in an external redirect.
Recommendations For versions prior to 1.6.5: Update to version 1.6.5 or later. For versions 1.7.x prior to 1.7.2: Update to version 1.7.2 or later.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-C3X7-GJMX-R2FF
AZL-45312
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾