PT-2015-5149
CVE-2015-1179
·
تاريخ النشر
2015-01-26
·
تاريخ التحديث
2018-10-09
الوصف من
CVSS 2.0
4.3
متوسطةالمقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Mango Automation versions 2.4.0 and earlier
Description
The issue concerns multiple cross-site scripting (XSS) vulnerabilities. These vulnerabilities allow remote attackers to inject arbitrary web script or HTML via the
dpid, dpxid, or pid parameters in the data point details.shtm file.Recommendations
For Mango Automation versions 2.4.0 and earlier, update to a version later than 2.4.0 to resolve the issue.
As a temporary workaround, consider restricting access to the data point details.shtm file to minimize the risk of exploitation.
Avoid using the
dpid, dpxid, or pid parameters in the affected file until the issue is resolved. وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾