PT-2015-5173

CVE-2015-1218

·

تاريخ النشر

2015-03-03

·

تاريخ التحديث

2024-06-15

الوصف من

CVSS 2.0
7.5
عالية
المقاييسAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 41.0.2272.76
Description The issue is related to multiple use-after-free vulnerabilities in the DOM implementation in Blink. These vulnerabilities can be triggered by moving a SCRIPT element to different documents, potentially allowing remote attackers to cause a denial of service or have other unspecified impacts. The vulnerabilities are related to the HTMLScriptElement::didMoveToNewDocument function in core/html/HTMLScriptElement.cpp and the SVGScriptElement::didMoveToNewDocument function in core/svg/SVGScriptElement.cpp.
Recommendations For Google Chrome versions prior to 41.0.2272.76, update to version 41.0.2272.76 or later to resolve the issue. As a temporary workaround, consider restricting the movement of SCRIPT elements to different documents until a patch is applied.
قابلية الاستغلال
إصلاح
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
ALT-PU-2015-1298
MGASA-2015-0123
OPENSUSE-SU-2015_0505-1
OPENSUSE-SU-2024:10171-1
OPENSUSE-SU-2024:12948-1
RHSA-2015:0627
RHSA-2015_0627
USN-2521-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾