PT-2015-5216
CVE-2015-1332
·
تاريخ النشر
2015-09-08
·
تاريخ التحديث
2017-08-10
الوصف من
CVSS 3.1
8.8
عاليةالمقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
oxide-qt versions prior to 1.9.1
Description
The issue allows remote attackers to cause a denial of service or execute arbitrary code via a crafted website, exploiting the oxide::JavaScriptDialogManager function.
Recommendations
For versions prior to 1.9.1, update to version 1.9.1 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾