PT-2015-5222
CVE-2015-1342
·
تاريخ النشر
2015-12-07
·
تاريخ التحديث
2015-12-08
الوصف من
CVSS 2.0
4.6
متوسطةالمقاييسAV:L/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
LXCFS versions prior to 0.12
Description
The issue is related to the improper enforcement of directory escapes in LXCFS, which could potentially allow local users to gain privileges. This can be achieved by either querying or updating a cgroup.
Recommendations
For versions prior to 0.12, update to version 0.12 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾