PT-2015-5234
CVE-2015-1359
·
تاريخ النشر
2015-01-27
·
تاريخ التحديث
2015-02-21
الوصف من
CVSS 2.0
6.8
متوسطةالمقاييسAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
PDFium versions prior to 40.0.2214.91
Description
The issue is related to multiple off-by-one errors in the fpdfapi/fpdf font/font int.h file of PDFium, which can be exploited by remote attackers using a crafted PDF document. This can lead to a denial of service due to a buffer overflow, and potentially have other unspecified impacts. The issue is related to an "intra-object-overflow" problem.
Recommendations
For versions prior to 40.0.2214.91, update to version 40.0.2214.91 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾