PT-2015-5353
CVE-2015-1564
·
تاريخ النشر
2015-02-09
·
تاريخ التحديث
2015-02-09
الوصف من
CVSS 2.0
4.3
متوسطةالمقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Plain Black WebGUI versions 7.10.29 and earlier
Description
A cross-site scripting (XSS) issue exists, allowing remote attackers to inject arbitrary web script or HTML via the Search field. This could potentially lead to unauthorized actions on the affected system.
Recommendations
For versions 7.10.29 and earlier, update to a version later than 7.10.29 to resolve the issue. As a temporary workaround, consider restricting access to the Search field to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾