PT-2015-5364

CVE-2015-1577

·

تاريخ النشر

2015-02-11

·

تاريخ التحديث

2015-02-12

الوصف من

CVSS 2.0
6.4
متوسطة
المقاييسAV:N/AC:L/Au:N/C:N/I:P/A:P
Name of the Vulnerable Software and Affected Versions u5CMS versions prior to 3.9.4
Description The issue allows remote attackers to write to arbitrary files. This can be achieved by providing a (1) .. (dot dot) or (2) full pathname in the f parameter of the /u5admin/deletefile.php API endpoint.
Recommendations For versions prior to 3.9.4, update to version 3.9.4 or later to resolve the issue. As a temporary workaround, consider restricting access to the /u5admin/deletefile.php endpoint to minimize the risk of exploitation. Avoid using the f parameter in the affected endpoint until the issue is resolved.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾