PT-2015-5383

CVE-2015-1603

·

تاريخ النشر

2015-02-19

·

تاريخ التحديث

2015-02-21

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Adminsystems CMS versions prior to 4.0.2
Description The issue allows remote attackers to inject arbitrary web script or HTML. This can be achieved via the page parameter to "index.php" or the id parameter in a "users users" action to "asys/site/system.php".
Recommendations For versions prior to 4.0.2, update to version 4.0.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the "index.php" and "asys/site/system.php" endpoints until the update is applied. Avoid using the page and id parameters in the affected endpoints until the issue is resolved.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾