PT-2015-5384

CVE-2015-1604

·

تاريخ النشر

2015-02-19

·

تاريخ التحديث

2015-02-21

الوصف من

CVSS 2.0
6.5
متوسطة
المقاييسAV:N/AC:L/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Adminsystems CMS versions prior to 4.0.2
Description The issue allows remote authenticated users to execute arbitrary code by uploading a file with an executable extension to the asys/site/files.php endpoint, and then accessing it via a direct request to the file in upload/files/.
Recommendations For versions prior to 4.0.2, update to version 4.0.2 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾