PT-2015-5559

CVE-2015-2035

·

تاريخ النشر

2015-02-20

·

تاريخ التحديث

2016-11-30

الوصف من

CVSS 2.0
6.5
متوسطة
المقاييسAV:N/AC:L/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Piwigo versions prior to 2.7.4
Description The issue allows remote administrators to execute arbitrary SQL commands. This is achieved by exploiting the user parameter in the history page to "admin.php".
Recommendations For versions prior to 2.7.4, update to version 2.7.4 or later to resolve the issue. As a temporary workaround, consider restricting access to the administrative backend and the history page in admin.php to minimize the risk of exploitation. Avoid using the user parameter in the affected page until the issue is resolved.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾