PT-2015-5578

CVE-2015-2065

·

تاريخ النشر

2015-02-12

·

تاريخ التحديث

2016-11-30

الوصف من

CVSS 2.0
7.5
عالية
المقاييسAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Apptha WordPress Video Gallery (contus-video-gallery) plugin versions prior to 2.8
Description The issue allows remote attackers to execute arbitrary SQL commands. This is achieved via the vid parameter in a 'rss' action to the "/wp-admin/admin-ajax.php" API endpoint.
Recommendations For versions prior to 2.8, update to version 2.8 or later to resolve the issue. As a temporary workaround, consider restricting access to the "/wp-admin/admin-ajax.php" API endpoint for the 'rss' action to minimize the risk of exploitation. Avoid using the vid parameter in the affected API endpoint until the issue is resolved.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾