PT-2015-5582

CVE-2015-2069

·

تاريخ النشر

2015-02-24

·

تاريخ التحديث

2016-11-30

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions WooCommerce plugin versions prior to 2.2.11
Description A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via the QUERY STRING in the "wc-reports" page to "wp-admin/admin.php".
Recommendations For versions prior to 2.2.11, update to version 2.2.11 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾