PT-2015-5608
CVE-2015-2101
·
تاريخ النشر
2015-02-27
·
تاريخ التحديث
2019-06-14
الوصف من
CVSS 2.0
4.3
متوسطةالمقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Drupal versions prior to 6.x-1.1
Drupal versions 7.x-1.x prior to 7.x-1.1
Description
A cross-site scripting (XSS) issue exists in the Navigate bar of the Navigate module, allowing remote attackers to inject arbitrary web script or HTML.
Recommendations
For versions prior to 6.x-1.1, update to version 6.x-1.1 or later.
For versions 7.x-1.x prior to 7.x-1.1, update to version 7.x-1.1 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾