PT-2015-5633

CVE-2015-2153

·

تاريخ النشر

2015-03-17

·

تاريخ التحديث

2024-06-15

الوصف من

CVSS 2.0
5.0
متوسطة
المقاييسAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions tcpdump versions prior to 4.7.2
Description The issue allows remote attackers to cause a denial of service, resulting in an out-of-bounds read or write and crash, via a crafted header length in an RPKI-RTR Protocol Data Unit (PDU). This is due to a problem in the rpki rtr pdu print function.
Recommendations For versions prior to 4.7.2, update to version 4.7.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the rpki rtr pdu print function until a patch is available.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
ALT-PU-2019-1321
CESA-2017_1871
DSA-3193-1
ELSA-2017-1871
MGASA-2015-0114
OPENSUSE-SU-2024:10396-1
RHSA-2017:1871
RHSA-2017_1871
SUSE-SU-2015:0679-1
SUSE-SU-2015_0679-1
SUSE-SU-2017:1110-1
SUSE-SU-2017_1110-1
USN-2580-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾