PT-2015-5643

CVE-2015-2171

·

تاريخ النشر

2015-03-30

·

تاريخ التحديث

2022-05-17

الوصف من

CVSS 2.0
7.5
عالية
المقاييسAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Slim versions prior to 2.6.0
Description The issue allows remote attackers to conduct PHP object injection attacks and execute arbitrary PHP code via crafted session data in the Middleware/SessionCookie.php file.
Recommendations For versions prior to 2.6.0, update to version 2.6.0 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-74MF-VJPG-9XH7
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾