PT-2015-5649
CVE-2015-2187
·
تاريخ النشر
2015-03-06
·
تاريخ التحديث
2024-06-15
الوصف من
CVSS 2.0
5.0
متوسطةالمقاييسAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
Wireshark versions 1.12.x through 1.12.3
Description
The issue is related to the dissect atn cpdlc heur function in the ATN-CPDLC dissector, which does not properly follow the TRY/ENDTRY code requirements. This allows remote attackers to cause a denial of service, resulting in stack memory corruption and application crash, via a crafted packet.
Recommendations
For Wireshark versions 1.12.x through 1.12.3, update to version 1.12.4 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾