PT-2015-5712
CVE-2015-2319
·
تاريخ النشر
2015-03-18
·
تاريخ التحديث
2018-01-30
الوصف من
CVSS 3.1
7.5
عاليةالمقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Mono versions prior to 3.12.1
Description
The issue makes it easier for remote attackers to conduct cipher-downgrade attacks to EXPORT RSA ciphers via crafted TLS traffic, related to the "FREAK" issue.
Recommendations
For versions prior to 3.12.1, update to version 3.12.1 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾