PT-2015-5839
CVE-2015-2696
·
تاريخ النشر
2015-10-30
·
تاريخ التحديث
2024-06-15
الوصف من
CVSS 2.0
7.1
عاليةالمقاييسAV:N/AC:M/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions
MIT Kerberos 5 (krb5) versions prior to 1.14
Description
The issue allows remote attackers to cause a denial of service, resulting in an incorrect pointer read and process crash. This occurs when a crafted IAKERB packet is mishandled during a gss inquire context call, due to reliance on an inappropriate context handle.
Recommendations
For versions prior to 1.14, update to version 1.14 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾