PT-2015-5871

CVE-2015-2755

·

تاريخ النشر

2015-04-01

·

تاريخ التحديث

2018-10-09

الوصف من

CVSS 2.0
6.8
متوسطة
المقاييسAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions AB Google Map Travel (AB-MAP) plugin versions prior to 4.0 for WordPress
Description The issue allows remote attackers to hijack the authentication of administrators for requests that conduct cross-site scripting (XSS) attacks. This is achieved via the lat (Latitude), long (Longitude), map width, map height, or zoom (Map Zoom) parameter in the "ab map options" page to "wp-admin/admin.php".
Recommendations For AB Google Map Travel (AB-MAP) plugin versions prior to 4.0, update to version 4.0 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾