PT-2015-5897
CVE-2015-2791
·
تاريخ النشر
2015-03-30
·
تاريخ التحديث
2018-10-09
الوصف من
CVSS 2.0
6.4
متوسطةالمقاييسAV:N/AC:L/Au:N/C:N/I:P/A:P
Name of the Vulnerable Software and Affected Versions
WPML plugin versions prior to 3.1.9
Description
The issue concerns the "menu sync" function, which allows remote attackers to delete arbitrary posts, pages, and menus via a crafted request to "sitepress-multilingual-cms/menu/menus-sync.php".
Recommendations
For WPML plugin versions prior to 3.1.9, update to version 3.1.9 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾