PT-2015-6091

CVE-2015-3200

·

تاريخ النشر

2015-05-25

·

تاريخ التحديث

2021-03-15

الوصف من

CVSS 2.0
7.8
عالية
المقاييسAV:N/AC:L/Au:N/C:N/I:C/A:N
Name of the Vulnerable Software and Affected Versions lighttpd versions prior to 1.4.36
Description The issue allows remote attackers to inject arbitrary log entries via a basic HTTP authentication string without a colon character. This can be achieved by using a string containing a NULL and new line character in the authentication string.
Recommendations For versions prior to 1.4.36, update to version 1.4.36 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
ALT-PU-2015-1640
MGASA-2015-0338
SUSE-SU-2017:0728-1
SUSE-SU-2017_0728-1
SUSE-SU-2017:0731-1
SUSE-SU-2017_0731-1
USN-4775-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾