PT-2015-6108

CVE-2015-3230

·

تاريخ النشر

2015-10-15

·

تاريخ التحديث

2024-06-15

الوصف من

CVSS 2.0
7.5
عالية
المقاييسAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions 389 Directory Server versions prior to 1.3.3.12
Description The issue allows remote attackers to have an unspecified impact by requesting to use a disabled cipher, as the nsSSL3Ciphers preference is not enforced when creating an sslSocket.
Recommendations For versions prior to 1.3.3.12, update to version 1.3.3.12 or later to resolve the issue.
قابلية الاستغلال
إصلاح
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
MGASA-2015-0402
OPENSUSE-SU-2024:10157-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾