PT-2015-6139
CVE-2015-3291
·
تاريخ النشر
2015-07-23
·
تاريخ التحديث
2016-12-22
الوصف من
CVSS 2.0
2.1
منخفضةالمقاييسAV:L/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
Linux kernel versions prior to 4.1.6
Description
The issue allows local users to cause a denial of service by modifying the
rsp register, issuing a syscall instruction, and triggering an NMI, due to improper determination of nested NMI processing in the Linux kernel on the x86 64 platform.Recommendations
For Linux kernel versions prior to 4.1.6, update to version 4.1.6 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾