PT-2015-6173
CVE-2015-3352
·
تاريخ النشر
2015-04-21
·
تاريخ التحديث
2016-12-06
الوصف من
CVSS 2.0
6.8
متوسطةالمقاييسAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Drupal Jammer module versions prior to 6.x-1.8
Drupal Jammer module versions 7.x-1.x prior to 7.x-1.4
Description
The issue allows remote attackers to hijack the authentication of administrators for requests, specifically for deleting settings related to hidden form elements or status messages, via unspecified vectors. This is related to report administration.
Recommendations
For versions prior to 6.x-1.8, update to version 6.x-1.8 or later.
For versions 7.x-1.x prior to 7.x-1.4, update to version 7.x-1.4 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾