PT-2015-6182

CVE-2015-3361

·

تاريخ النشر

2015-04-21

·

تاريخ التحديث

2019-02-07

الوصف من

CVSS 2.0
2.1
منخفضة
المقاييسAV:N/AC:H/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Drupal Linkit module versions prior to 7.x-2.7 and versions prior to 7.x-3.3
Description A cross-site scripting (XSS) issue exists when the node search plugin is enabled, allowing remote authenticated users to inject arbitrary web script or HTML via a node title.
Recommendations For versions prior to 7.x-2.7, update to version 7.x-2.7 or later. For versions prior to 7.x-3.3, update to version 7.x-3.3 or later.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾