PT-2015-6183

CVE-2015-3362

·

تاريخ النشر

2015-04-21

·

تاريخ التحديث

2016-12-06

الوصف من

CVSS 2.0
3.5
منخفضة
المقاييسAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Drupal Video module versions prior to 7.x-2.11
Description A cross-site scripting (XSS) issue exists in the Video module for Drupal. This occurs when the video WYSIWYG plugin is used, allowing remote authenticated users to inject arbitrary web script or HTML via a node title.
Recommendations For versions prior to 7.x-2.11, update to version 7.x-2.11 or later to resolve the issue. As a temporary workaround, consider disabling the video WYSIWYG plugin until a patch is available. Restrict access to the Video module to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾