PT-2015-6316

CVE-2015-3718

·

تاريخ النشر

2015-07-03

·

تاريخ التحديث

2017-09-22

الوصف من

CVSS 2.0
6.8
متوسطة
المقاييسAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Apple OS X versions prior to 10.10.4
Description The issue is related to a "type confusion" problem in the systemstatsd component of the System Stats subsystem. This allows attackers to execute arbitrary code with systemstatsd privileges by using a crafted app. The problem arises from systemstatsd not properly interpreting data types encountered in interprocess communication.
Recommendations For Apple OS X versions prior to 10.10.4, update to version 10.10.4 or later to resolve the issue.
قابلية الاستغلال
إصلاح
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾