PT-2015-6325
CVE-2015-3727
·
تاريخ النشر
2015-07-01
·
تاريخ التحديث
2024-06-15
الوصف من
CVSS 2.0
6.8
متوسطةالمقاييسAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Apple Safari versions 6.2.7 and earlier, 7.x through 7.1.6, and 8.x through 8.0.6
Apple iOS versions prior to 8.4
Description
The issue allows remote attackers to access an arbitrary web site's database via a crafted web site, due to improper restriction of rename operations on WebSQL tables.
Recommendations
For Apple Safari versions 6.2.7 and earlier, update to version 6.2.7 or later.
For Apple Safari 7.x through 7.1.6, update to version 7.1.7 or later.
For Apple Safari 8.x through 8.0.6, update to version 8.0.7 or later.
For Apple iOS versions prior to 8.4, update to version 8.4 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾