PT-2015-6346

CVE-2015-3921

·

تاريخ النشر

2015-05-27

·

تاريخ التحديث

2016-12-31

الوصف من

CVSS 2.0
3.5
منخفضة
المقاييسAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Coppermine Photo Gallery versions prior to 1.5.36
Description A cross-site scripting (XSS) issue exists, allowing remote authenticated users to inject arbitrary web script or HTML. This is achieved via the referer parameter in the contact.php file.
Recommendations For versions prior to 1.5.36, update to version 1.5.36 or later to resolve the issue. As a temporary workaround, consider restricting access to the contact.php file or disabling the use of the referer parameter until a patch is applied.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾