PT-2015-6424

CVE-2015-4133

·

تاريخ النشر

2015-03-16

·

تاريخ التحديث

2016-11-28

الوصف من

CVSS 2.0
7.5
عالية
المقاييسAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions ReFlex Gallery plugin versions prior to 3.1.4
Description The issue allows remote attackers to execute arbitrary PHP code by uploading a file with a PHP extension, then accessing it via a direct request to the file in the uploads/ directory. This is due to an unrestricted file upload vulnerability in the admin/scripts/FileUploader/php.php file.
Recommendations For versions prior to 3.1.4, update to version 3.1.4 or later to resolve the issue. As a temporary workaround, consider restricting access to the uploads/ directory to minimize the risk of exploitation. Avoid using the FileUploader functionality until the issue is resolved.
قابلية الاستغلال
استغلال
إصلاح
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾