PT-2015-6566
CVE-2015-4384
·
تاريخ النشر
2015-06-15
·
تاريخ التحديث
2019-06-18
الوصف من
CVSS 2.0
3.5
منخفضةالمقاييسAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Ubercart Webform Checkout Pane module versions 6.x-3.x before 6.x-3.10
Ubercart Webform Checkout Pane module versions 7.x-3.x before 7.x-3.11
Description
The issue is related to a cross-site scripting (XSS) vulnerability. This allows remote authenticated users with certain permissions to inject arbitrary web script or HTML.
Recommendations
For Ubercart Webform Checkout Pane module versions 6.x-3.x before 6.x-3.10, update to version 6.x-3.10 or later.
For Ubercart Webform Checkout Pane module versions 7.x-3.x before 7.x-3.11, update to version 7.x-3.11 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾