PT-2015-6573
CVE-2015-4391
·
تاريخ النشر
2015-06-15
·
تاريخ التحديث
2016-06-09
الوصف من
CVSS 2.0
6.8
متوسطةالمقاييسAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
CiviCRM versions 6.x-1.x before 6.x-1.2
CiviCRM versions 7.x-1.x before 7.x-1.3
Description
A cross-site request forgery (CSRF) issue exists in the private report module, allowing remote attackers to hijack user authentication for requests that delete reports.
Recommendations
For CiviCRM versions 6.x-1.x before 6.x-1.2, update to version 6.x-1.2 or later.
For CiviCRM versions 7.x-1.x before 7.x-1.3, update to version 7.x-1.3 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾