PT-2015-6582

CVE-2015-4414

·

تاريخ النشر

2015-06-17

·

تاريخ التحديث

2016-12-07

الوصف من

CVSS 2.0
5.0
متوسطة
المقاييسAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions SE HTML5 Album Audio Player plugin versions 1.1.0 and earlier
Description The issue allows remote attackers to read arbitrary files via a .. (dot dot) in the file parameter of the download audio.php file. This is a directory traversal vulnerability.
Recommendations For SE HTML5 Album Audio Player plugin versions 1.1.0 and earlier, update to a version later than 1.1.0 to resolve the issue. As a temporary workaround, consider restricting access to the download audio.php file until a patch is available. Avoid using the file parameter in the download audio.php file until the issue is resolved.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾