PT-2015-6588

CVE-2015-4427

·

تاريخ النشر

2015-06-09

·

تاريخ التحديث

2018-10-09

الوصف من

CVSS 2.0
3.5
منخفضة
المقاييسAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Ektron Content Management System (CMS) versions prior to 9.10 SP1 (Build 9.1.0.184.1.114)
Description The issue allows remote authenticated users to inject arbitrary web script or HTML via the page, action, folder id, or LangType parameters in the /Test/WorkArea/workarea.aspx endpoint.
Recommendations For versions prior to 9.10 SP1 (Build 9.1.0.184.1.114), update to version 9.10 SP1 (Build 9.1.0.184.1.114) or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾